
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.record-eagle.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="may, shield, cash bar, work, staff, mental health, great lakes center for the arts, harbor sotheby's international, company, chris kindlinger, commerce, alliance, staff member, petoskey regional chamber of commerce, consulting firm, attention, michigan, economics, employee, workplace, accounting, greenleaf trust, management, program, north country community, michael a. ascione, traverse, connect, claimant, overpayment, unemployment benefit, uia, golf, sport, benefit, fundraiser, shipment, michigander, advertising, politics, carbon, emission, industry, finance, agriculture, funding, transportation, carbon dioxide, institutes, small business, small business development center, money, campaign, homebuyer education, donation, auto club group, aaa, sarah lange, ndc index, nonprofit, marketing, guild, client, brewer, florida, boarding, priority, ferry, brewery, publishing, michigan brewers guild, map, state, listing, guide, bureau, job, kalkaska downtown development authority, credit union, community, award, msu federal credit union, sociology, business, discussion, northwest michigan community action agency, credit, heating, michigan department of treasury, taxpayer, tax, debt, revenue, scam, kalkaska screw products, kingsley farmers market, producer, contract, food, bbb, difference, website" />
<meta name="news_keywords" content="may, shield, cash bar, work, staff, mental health, great lakes center for the arts, harbor sotheby's international, company, chris kindlinger, commerce, alliance, staff member, petoskey regional chamber of commerce, consulting firm, attention, michigan, economics, employee, workplace, accounting, greenleaf trust, management, program, north country community, michael a. ascione, traverse, connect, claimant, overpayment, unemployment benefit, uia, golf, sport, benefit, fundraiser, shipment, michigander, advertising, politics, carbon, emission, industry, finance, agriculture, funding, transportation, carbon dioxide, institutes, small business, small business development center, money, campaign, homebuyer education, donation, auto club group, aaa, sarah lange, ndc index, nonprofit, marketing, guild, client, brewer, florida, boarding, priority, ferry, brewery, publishing, michigan brewers guild, map, state, listing, guide, bureau, job, kalkaska downtown development authority, credit union, community, award, msu federal credit union, sociology, business, discussion, northwest michigan community action agency, credit, heating, michigan department of treasury, taxpayer, tax, debt, revenue, scam, kalkaska screw products, kingsley farmers market, producer, contract, food, bbb, difference, website" />
<meta name="description" content="Kingsley Farmers Market opens" />
<meta name="author" content="FROM STAFF REPORTS" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.record-eagle.com/news/business/business-in-brief-06-01-2022/article_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/1edfec9c-04b0-11ea-80eb-27e1f67b4a63.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Business in Brief: 06/01/2022" />
<meta property="og:description" content="Kingsley Farmers Market opens" />
<meta property="og:site_name" content="Traverse City Record-Eagle" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="313390088836019" />
<meta property="article:publisher" content="https://www.facebook.com/tcrecordeagle/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RecordEagle" />
<meta name="twitter:image:alt" content="2022-04-26-Great-Beer-State-Cover.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085351"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2246358 .tnt-prop-img { max-width: 350px; } #site-logo-2246358 { color: #666; } #follow-links-2246355 li { margin-right: 1px; padding: 0; opacity: .8; } #follow-links-2246355.follow-links.display-circles li { border-radius: 20px; height: 36px; width: 36px; font-size: 24px; color: #fff!important; } #follow-links-2246355 li { background-color: #336699 } #follow-links-2246355.display-small li { background-color: transparent; } #follow-links-2246355 li a, #follow-links-2246355 li a:focus, #follow-links-2246355 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } #follow-links-2246355 li a:hover { text-decoration: none; } #follow-links-2246355 li:hover { opacity: 1; } #follow-links-2246355.display-small li.fb a,#follow-links-2246355 li.fb:hover { color: #3A59A5; } #follow-links-2246355.display-small li.tw a,#follow-links-2246355 li.tw:hover { color: #46C8F9; } #follow-links-2246355.display-small li.is a,#follow-links-2246355 li.is:hover { color: #D4C4A2; } #follow-links-2246355.display-small li.em a,#follow-links-2246355 li.em:hover { color: #000; } #tncms-block-2242098 .tnt-prop-img { max-width: 350px; } #weather-2242104 .list-unstyled { margin: 0; } #weather-2242104 span { display: block; } #weather-2242104 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2242104 .icon { position: relative; } #weather-2242104 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2242104 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2242104 .cond { opacity: 0.7; } #weather-2242104 .current-conditions { float: left; height: 24px; } #weather-2242104 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2242104 .icon { margin-top: 4px; } #site-top-nav #weather-2242104 .temp { line-height: 36px; } #weather-2242104 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2242104 .current-conditions { padding-top: 11px; } #weather-2242104 .city-title { padding-top: 5px; } #weather-2242104 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2242104 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2242104 .weather-expanded small { opacity: 0.5; } #weather-2242104 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2242104 .zip-update { width: 75px; } #weather-2242104 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2242104 .zip-update-link:hover { color: #777; } #tncms-block-2242119 .tnt-prop-img { max-width: 350px; } #site-logo-2242119 { color: #666; } #site-logo-2242119 .list-inline, #site-logo-2242119 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2242119 .logo-top ul, #site-logo-2242119 .logo-top div { margin-bottom: 10px; } #site-logo-2242119 .logo-bottom ul, #site-logo-2242119 .logo-bottom div { margin-top: 10px; } .follow-links-2242110 li { margin-right: 1px; padding: 0; } .follow-links-2242110 li a, .follow-links-2242110 li a:focus, .follow-links-2242110 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2242110 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2242110 li a.fs,.follow-links-2242110 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2242110 li a.fb,.follow-links-2242110 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2242110 li a.tw,.follow-links-2242110 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2242110 li a.is,.follow-links-2242110 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-2246334 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2246334 #card-showcase-6b73bc04-e122-11ec-8c3a-678fb5bf0ab6 .showcase-box { width: 24% } #block-2246334 #card-showcase-246ecdc8-ddec-11ec-8cb3-df20f77fe55a .showcase-box { width: 24% } #block-2246334 #card-showcase-e4ef71f2-d53a-11ec-8dac-7b9f370d93cc .showcase-box { width: 24% } #block-2246334 #card-showcase-7503282c-dc54-11ec-8ba1-9f3b90f68ca8 .showcase-box { width: 24% } #block-2246226 .most-popular .tab-text { display: none; } #block-2246226 .most-popular .active .tab-text { display: inline; } #block-2242065 .card-panel { border: 5px solid; } #block-2242065 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2242065 .card-panel { border-color: #ccc; } #block-2242065 .sticker { background-color: #cccccc; } #block-2242065 .card-panel .panel-body { padding-top: 60px; } #block-2242065 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2242065.block { margin-bottom: 0 !important; } #tncms-block-2241978 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"STAFF REPORTS","start_hour":"08","id":"2d6a6a44-db7c-11ec-ba27-3793529e7f52","app":"editorial","ga_page":"\/news\/business\/article_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":311},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"business","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"record-eagle.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,business","weather_temp":63,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news\/business","asset_id":"2d6a6a44-db7c-11ec-ba27-3793529e7f52","asset_headline":"Business in Brief: 06\/01\/2022","asset_byline":"FROM STAFF REPORTS","asset_pub_date":"06\/01\/2022","asset_pub_time":"8:17 am","asset_canonical":"https:\/\/www.record-eagle.com\/news\/business\/business-in-brief-06-01-2022\/article_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html","asset_tag_1":"may","asset_tag_2":"shield","asset_tag_3":"cash bar","asset_tag_4":"work","asset_tag_5":"staff","asset_tag_6":"mental health","asset_tag_7":"great lakes center for the arts","asset_tag_8":"harbor sotheby's international","asset_tag_9":"company","asset_tag_10":"chris kindlinger"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/ads/impressions.js?_dc=1654095916.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/ads/traffic.js?_dc=1654058113"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/ads/settings.js?_dc=1535135232"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script version="1" src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script version="1" src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468359150"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65085353?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=t8oml49ab&p=oi&m=1128481045363&sit=m5lwgcwlb&f=0bcee991-2a82-4fca-a0c3-93bee982f8a6","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"record_eagle_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2242065"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Business in Brief: 06/01/2022 | Business | record-eagle.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.record-eagle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/d9ed3be0-622d-11e5-bf58-efaa77dac232.png" />
    <link rel="alternate" type="application/rss+xml" title="Business in Brief: 06/01/2022 | Business | record-eagle.com" href="http://www.record-eagle.com/search/?f=rss&amp;t=article&amp;c=news/business&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.record-eagle.com/news/business/business-in-brief-06-01-2022/article_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/oswbfUutb6X0uxrr5AfPbNkUAC8rNHQtnh_kJuwN4GxKnjou2o46iR-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/oljBeBWxl0QRd09ZxE0BPRJlvITHcURlz-vButavfsEGOAhOtEBMG5cUKn6pbLoz7-ldvIcqw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="hp8SjlBDg7RrWzP-gE_1p6bMkk3CvC3-qSSjQ6GOG58" />

<script async src='https://tag.simpli.fi/sifitag/d423af90-a55c-0135-c669-06a9ed4ca31b'></script>
<script async src='https://tag.simpli.fi/sifitag/27a1a740-0fdb-0138-f0fd-06a9ed4ca31b'></script>
<script async src='https://tag.simpli.fi/sifitag/594aec60-9177-0139-b21b-06a60fe5fe77'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'recordeagle',
        targeting: {
            section: 'news/business'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://record-eagle-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="2d6a6a44-db7c-11ec-ba27-3793529e7f52" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>


<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-2d6a6a44-db7c-11ec-ba27-3793529e7f52  section-news section-business type-article infinity-disabled" data-authors='[]' data-path="/news/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.record-eagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=STAFF+REPORTS&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=2d6a6a44-db7c-11ec-ba27-3793529e7f52&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fbusiness%2Farticle_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=311&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=business&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=record-eagle.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Cbusiness&amp;weather_temp=63&amp;weather_conditions=Partly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Fbusiness&amp;asset_id=2d6a6a44-db7c-11ec-ba27-3793529e7f52&amp;asset_headline=Business+in+Brief%3A+06%2F01%2F2022&amp;asset_byline=FROM+STAFF+REPORTS&amp;asset_pub_date=06%2F01%2F2022&amp;asset_pub_time=8%3A17+am&amp;asset_canonical=https%3A%2F%2Fwww.record-eagle.com%2Fnews%2Fbusiness%2Fbusiness-in-brief-06-01-2022%2Farticle_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html&amp;asset_tag_1=may&amp;asset_tag_2=shield&amp;asset_tag_3=cash+bar&amp;asset_tag_4=work&amp;asset_tag_5=staff&amp;asset_tag_6=mental+health&amp;asset_tag_7=great+lakes+center+for+the+arts&amp;asset_tag_8=harbor+sotheby%27s+international&amp;asset_tag_9=company&amp;asset_tag_10=chris+kindlinger&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.record-eagle.com",
  secureDomain: "record-eagle.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WFDTDP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WFDTDP');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/recordeagle","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/record-eagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/business","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.record-eagle.com/users/admin/contribute/article/?assetid=2d6a6a44-db7c-11ec-ba27-3793529e7f52&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.record-eagle.com/users/admin/contribute/article/?from_section=/news/business"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.record-eagle.com/tncms/admin/editorial-asset/?edit=2d6a6a44-db7c-11ec-ba27-3793529e7f52"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2246358" class="tncms-block in-drawer"><div id="site-logo-2246358" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/media/a/e4/ae46fb1c-6da1-11ec-8f41-aff633f88c23/61d4b5fc41d12.image.png?resize=200%2C44" 
            srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/media/a/e4/ae46fb1c-6da1-11ec-8f41-aff633f88c23/61d4b5fc41d12.image.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/media/a/e4/ae46fb1c-6da1-11ec-8f41-aff633f88c23/61d4b5fc41d12.image.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/media/a/e4/ae46fb1c-6da1-11ec-8f41-aff633f88c23/61d4b5fc41d12.image.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/media/a/e4/ae46fb1c-6da1-11ec-8f41-aff633f88c23/61d4b5fc41d12.image.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/media/a/e4/ae46fb1c-6da1-11ec-8f41-aff633f88c23/61d4b5fc41d12.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="77"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2246355" class="tncms-block in-drawer social-links"><div id="follow-links-2246355" class="follow-links display-small default">
    
    <section id="block-2246355" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/tcrecordeagle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/RecordEagle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/recordeagletc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li class="em">
                <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001nB4nx3I80XpIAn1Kro4uukTlo8dK5UAJKGlRyb3Q2-QyQ_faxXcN72E6ZhB73awuXeX0WK2VcuxSwk1U1mniCiw65UkpxQOH8BVMXIKQ3E_DobYm0UZV5zD4kWK3fdGjxaARWjIsStXzOKrpWzoi-yNR-Q0Oof6A" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.record-eagle.com",
  "sameAs" : ["https://www.facebook.com/tcrecordeagle/","http://twitter.com/RecordEagle/","https://www.instagram.com/recordeagletc/","https://visitor.r20.constantcontact.com/manage/optin?v=001nB4nx3I80XpIAn1Kro4uukTlo8dK5UAJKGlRyb3Q2-QyQ_faxXcN72E6ZhB73awuXeX0WK2VcuxSwk1U1mniCiw65UkpxQOH8BVMXIKQ3E_DobYm0UZV5zD4kWK3fdGjxaARWjIsStXzOKrpWzoi-yNR-Q0Oof6A"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2246337" class="tncms-block hidden-md hidden-lg"><section id="block-2246337" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2246337" class="search-form-container card clearfix text-center well">
    <form id="site-search-2246337" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2246337-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2246337-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2246337 .search-spinner { position: absolute; }
    #site-search-2246337 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2246337-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2246337').submit();
        return false;
    });

    $('#site-search-2246337').on('submit', function(){
        if( $('#site-search-2246337-term').val() ){
            $('#site-search-2246337-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="javascript:var onclick=ta_accountOptions();"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/Legacy/TraverseCityRecordEagle/Circulation/Subscriber/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001nB4nx3I80XpIAn1Kro4uukTlo8dK5UAJKGlRyb3Q2-QyQ_faxXcN72E6ZhB73awuXeX0WK2VcuxSwk1U1mniCiw65UkpxQOH8BVMXIKQ3E_DobYm0UZV5zD4kWK3fdGjxaARWjIsStXzOKrpWzoi-yNR-Q0Oof6A"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.record-eagle.com/site/forms/online_services/employment_application/interested_in_being_a_newspaper_carrier/"  target="_blank" rel="noopener" class="nav-link tnt-section-apply-to-be-a-newspaper-carrier">Apply to be a Newspaper Carrier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/simplythebest/"  class="nav-link tnt-section-simply-the-best">Simply the Best</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/nmiwomen/"  class="nav-link tnt-section-leaders-of-northern-mi-nominations">Leaders of Northern MI Nominations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/seniorshoutout/"  class="nav-link tnt-section-2022-senior-shout-out">2022 Senior Shout Out</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/nation_world/"  class="nav-link tnt-section-nationworld-news">Nation/World News</a>
                                </li><li>
                                    <a href="/events"  class="nav-link tnt-section-events-calendar">Events calendar</a>
                                </li><li>
                                    <a href="/site/using_the_record-eaglecom_archives.html"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/news/the_biz/"  class="nav-link tnt-section-the-biz">the BIZ</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/lifestyles/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/news/body_and_soul/"  class="nav-link tnt-section-body-soul">Body & Soul</a>
                                </li><li>
                                    <a href="/news/arts_and_entertainment/"  class="nav-link tnt-section-etc">ETC</a>
                                </li><li>
                                    <a href="/news/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/news/go/"  class="nav-link tnt-section-go">GO</a>
                                </li><li>
                                    <a href="/news/northern_living/"  class="nav-link tnt-section-northern-living">Northern Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/local_sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/state_sports/"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li><li>
                                    <a href="/national_sports/"  class="nav-link tnt-section-nationworld-sports">Nation/World Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://photos.record-eagle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.record-eagle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.record-eagle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/?weather_zip=49684"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://checkout.fundjournalism.org/memberform?org_id=reportforamerica&campaign=701f40000003Gc8&theme=Traverse+City+Record-Eagle&installmentPeriod=once"  target="_blank" rel="noopener" class="nav-link tnt-section-report-for-america-donations">Report for America donations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://marketplace.record-eagle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://marketplace.record-eagle.com/default/real-estate/search?price="  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/TraverseCityRecordEagle/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://marketplace.record-eagle.com/traverse-city-mi/transportation/search"  target="_blank" rel="noopener" class="nav-link tnt-section-transportation">Transportation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.record-eagle.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-23" data-target="#mobile-nav-left_menu-child-23">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-23" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="http://obituaries.record-eagle.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/photo_reprint_request/"  class="nav-link tnt-section-request-a-photo-reprint">Request a Photo Reprint</a>
                                </li><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-24" data-target="#mobile-nav-left_menu-child-24">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-24" class="collapse nav navbar-nav"><li>
                                    <a href="/news/gt_scene/"  class="nav-link tnt-section-grand-traverse-scene">Grand Traverse Scene</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/online_features/tv_listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-25" data-target="#mobile-nav-left_menu-child-25">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-25" class="collapse nav navbar-nav"><li>
                                    <a href="/weeklyads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2242098" class="tncms-block"><section id="block-2242098" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/a8bdef90-32d4-11e8-9eda-1ba1109d25f7.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/a8bdef90-32d4-11e8-9eda-1ba1109d25f7.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/a8bdef90-32d4-11e8-9eda-1ba1109d25f7.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/a8bdef90-32d4-11e8-9eda-1ba1109d25f7.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/a8bdef90-32d4-11e8-9eda-1ba1109d25f7.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="77"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.record-eagle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.record-eagle.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="javascript:var onclick=ta_accountOptions();" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="https://classadz.vdata.com/Legacy/TraverseCityRecordEagle/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/manage/optin?v=001nB4nx3I80XpIAn1Kro4uukTlo8dK5UAJKGlRyb3Q2-QyQ_faxXcN72E6ZhB73awuXeX0WK2VcuxSwk1U1mniCiw65UkpxQOH8BVMXIKQ3E_DobYm0UZV5zD4kWK3fdGjxaARWjIsStXzOKrpWzoi-yNR-Q0Oof6A"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/recordeagle"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.record-eagle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.record-eagle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.record-eagle.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Business in Brief: 06/01/2022
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=313390088836019";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://record-eagle-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2242104" class="tncms-block cnhi-weather-widget"><div id="weather-2242104" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49684" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="49684">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2242104" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Traverse City, MI
                                
                                <small>(49684)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly cloudy skies this morning will become partly cloudy this afternoon. High 64F. Winds N at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy this evening, then becoming cloudy after midnight. Low 48F. Winds NNE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 1, 2022 @ 10:53 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=49684"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2242101" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2242119" class="tncms-block a"><div id="site-logo-2242119" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/7e280cde-32d4-11e8-91ee-9bd57c93b8b3.png?resize=200%2C44" 
            srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/7e280cde-32d4-11e8-91ee-9bd57c93b8b3.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/7e280cde-32d4-11e8-91ee-9bd57c93b8b3.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/7e280cde-32d4-11e8-91ee-9bd57c93b8b3.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/7e280cde-32d4-11e8-91ee-9bd57c93b8b3.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/7e280cde-32d4-11e8-91ee-9bd57c93b8b3.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="77"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, June 1, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2242110" class="tncms-block"><div class="follow-links-2242110 pull-right">
    
    <section id="block-2242110" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001nB4nx3I80XpIAn1Kro4uukTlo8dK5UAJKGlRyb3Q2-QyQ_faxXcN72E6ZhB73awuXeX0WK2VcuxSwk1U1mniCiw65UkpxQOH8BVMXIKQ3E_DobYm0UZV5zD4kWK3fdGjxaARWjIsStXzOKrpWzoi-yNR-Q0Oof6A" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/tcrecordeagle/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/RecordEagle/" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/recordeagletc/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.record-eagle.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/manage/optin?v=001nB4nx3I80XpIAn1Kro4uukTlo8dK5UAJKGlRyb3Q2-QyQ_faxXcN72E6ZhB73awuXeX0WK2VcuxSwk1U1mniCiw65UkpxQOH8BVMXIKQ3E_DobYm0UZV5zD4kWK3fdGjxaARWjIsStXzOKrpWzoi-yNR-Q0Oof6A""https://www.facebook.com/tcrecordeagle/","http://twitter.com/RecordEagle/","https://www.instagram.com/recordeagletc/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2242110 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2242107" class="tncms-block cnhi-search"><section id="block-2242107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2242107" class="search-form-container card clearfix text-center ">
    <form id="site-search-2242107" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2242107-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2242107-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2242107 .search-spinner { position: absolute; }
    #site-search-2242107 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2242107 { margin-bottom:0; }
        #site-search-2242107 .site-search-form { padding:0; }
        #site-search-2242107 #site-search-2242107-btn {
            outline: none;}
        #site-search-2242107 #site-search-2242107-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2242107-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2242107').submit();
        return false;
    });

    $('#site-search-2242107').on('submit', function(){
        if( $('#site-search-2242107-term').val() ){
            $('#site-search-2242107-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2242113" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2246247" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2246334" class="tncms-block pediment"><section id="block-2246334" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-6b73bc04-e122-11ec-8c3a-678fb5bf0ab6" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-spotlight  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-6b73bc04-e122-11ec-8c3a-678fb5bf0ab6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/pit-spitters-lose-early-lead-fall-to-battle-creek/article_6b73bc04-e122-11ec-8c3a-678fb5bf0ab6.html" class="tnt-asset-link"  aria-label="Pit Spitters lose early lead, fall to Battle Creek">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pit Spitters lose early lead, fall to Battle Creek"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/b/28/b28de0ae-e413-11eb-939c-d365d138ecdc/60edeeb995366.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/pit-spitters-lose-early-lead-fall-to-battle-creek/article_6b73bc04-e122-11ec-8c3a-678fb5bf0ab6.html" class="tnt-asset-link" aria-label="Pit Spitters lose early lead, fall to Battle Creek">
        

        
            Pit Spitters lose early lead, fall to Battle Creek</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-246ecdc8-ddec-11ec-8cb3-df20f77fe55a" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-spotlight  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-246ecdc8-ddec-11ec-8cb3-df20f77fe55a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/another-record-at-the-pump/article_246ecdc8-ddec-11ec-8cb3-df20f77fe55a.html" class="tnt-asset-link"  aria-label="Another record at the pump">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Another record at the pump"
                            class="img-responsive lazyload full default"
                            width="1809"
                            height="1018"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/b7/9b74915e-0135-5f8b-a18a-5372cb8f315a/6290c82384f23.image.jpg?crop=1809%2C1018%2C0%2C64&resize=1809%2C1018&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/business/another-record-at-the-pump/article_246ecdc8-ddec-11ec-8cb3-df20f77fe55a.html" class="tnt-asset-link" aria-label="Another record at the pump">
        

        
            Another record at the pump</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-e4ef71f2-d53a-11ec-8dac-7b9f370d93cc" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-alert tnt-flag-spotlight  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e4ef71f2-d53a-11ec-8dac-7b9f370d93cc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/education-newsmakers-05-30-2022/article_e4ef71f2-d53a-11ec-8dac-7b9f370d93cc.html" class="tnt-asset-link"  aria-label="Education Newsmakers: 05/30/2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Education Newsmakers: 05/30/2022"
                            class="img-responsive lazyload full default"
                            width="745"
                            height="419"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/92/8926947a-d6b8-11ec-8812-8fb69624af0d/6285059bb70a7.image.jpg?crop=745%2C419%2C41%2C19&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/92/8926947a-d6b8-11ec-8812-8fb69624af0d/6285059bb70a7.image.jpg?crop=745%2C419%2C41%2C19&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/92/8926947a-d6b8-11ec-8812-8fb69624af0d/6285059bb70a7.image.jpg?crop=745%2C419%2C41%2C19&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/92/8926947a-d6b8-11ec-8812-8fb69624af0d/6285059bb70a7.image.jpg?crop=745%2C419%2C41%2C19&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/92/8926947a-d6b8-11ec-8812-8fb69624af0d/6285059bb70a7.image.jpg?crop=745%2C419%2C41%2C19&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/92/8926947a-d6b8-11ec-8812-8fb69624af0d/6285059bb70a7.image.jpg?crop=745%2C419%2C41%2C19&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/92/8926947a-d6b8-11ec-8812-8fb69624af0d/6285059bb70a7.image.jpg?crop=745%2C419%2C41%2C19&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/92/8926947a-d6b8-11ec-8812-8fb69624af0d/6285059bb70a7.image.jpg?crop=745%2C419%2C41%2C19&resize=745%2C419&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/education-newsmakers-05-30-2022/article_e4ef71f2-d53a-11ec-8dac-7b9f370d93cc.html" class="tnt-asset-link" aria-label="Education Newsmakers: 05/30/2022">
        

        
            Education Newsmakers: 05/30/2022</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-7503282c-dc54-11ec-8ba1-9f3b90f68ca8" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-alert tnt-flag-spotlight  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7503282c-dc54-11ec-8ba1-9f3b90f68ca8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/the-great-adaptation-hiring-hurdles-force-change/article_7503282c-dc54-11ec-8ba1-9f3b90f68ca8.html" class="tnt-asset-link"  aria-label="The Great Adaptation: Hiring hurdles force change">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Great Adaptation: Hiring hurdles force change"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/7/cd/7cde0ec6-de08-11ec-9511-c768ab800dbf/62914a19bd01d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/the-great-adaptation-hiring-hurdles-force-change/article_7503282c-dc54-11ec-8ba1-9f3b90f68ca8.html" class="tnt-asset-link" aria-label="The Great Adaptation: Hiring hurdles force change">
        

        
            The Great Adaptation: Hiring hurdles force change</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2246325" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2337850" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2246223" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2246220" class="tncms-block"></div></div></div>
        </div><div id="modal-image-53904bae-db9e-11ec-b67e-d3ec4b160f10" class="modal fullscreen in modal-image image-default modal-53904bae-db9e-11ec-b67e-d3ec4b160f10" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/53904bae-db9e-11ec-b67e-d3ec4b160f10/628d3cff78556.image.jpg"
                        srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/53904bae-db9e-11ec-b67e-d3ec4b160f10/628d3cff78556.image.jpg?resize=150%2C195 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/53904bae-db9e-11ec-b67e-d3ec4b160f10/628d3cff78556.image.jpg?resize=188%2C245 200w"
                        sizes="100vw"
                        
                        width="188"
                        height="245"
                        alt="2022-04-26-Great-Beer-State-Cover.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-53904bae-db9e-11ec-b67e-d3ec4b160f10" data-target=".caption-inner-modal-image-53904bae-db9e-11ec-b67e-d3ec4b160f10">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-53904bae-db9e-11ec-b67e-d3ec4b160f10 collapse in"><div class="caption-text"><p>The cover of the 2022 edition of “Michigan. The Great Beer State.”</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Special to the Record-Eagle/Michigan <!--p:IMC Image Credit--></p><p>Brewers Guild
<!--p:IMC Image Credit--></span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-53904bae-db9e-11ec-b67e-d3ec4b160f10 img { max-height: 245px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2d6a6a44-db7c-11ec-ba27-3793529e7f52" class="asset article-default"  data-url="https://www.record-eagle.com/news/business/business-in-brief-06-01-2022/article_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Kingsley Farmers Market opens "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/1edfec9c-04b0-11ea-80eb-27e1f67b4a63.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="record-eagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.record-eagle.com/news/business/business-in-brief-06-01-2022/article_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html" />
    <style>
                .asset-paging .direction {
                    color: #203d11;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.record-eagle.com\/tncms\/search\/mlt\/?origin=2d6a6a44-db7c-11ec-ba27-3793529e7f52&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2d6a6a44-db7c-11ec-ba27-3793529e7f52","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2d6a6a44-db7c-11ec-ba27-3793529e7f52" class="asset-paging">
                <div id="paging-prev-2d6a6a44-db7c-11ec-ba27-3793529e7f52" class="paging-link prev offset"></div>
                <div id="paging-next-2d6a6a44-db7c-11ec-ba27-3793529e7f52" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Business in Brief: 06/01/2022
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-80bcf79e-83d6-11e9-a5b9-072aa0a3da0b-asset-2d6a6a44-db7c-11ec-ba27-3793529e7f52" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.record-eagle.com/users/profile/Stephanie%20Shomin">FROM STAFF REPORTS</a></span>
                
                    <div id="author-popup-80bcf79e-83d6-11e9-a5b9-072aa0a3da0b-asset-2d6a6a44-db7c-11ec-ba27-3793529e7f52-content" class="hide">
                        <article class="clearfix card author popup-content card-author-80bcf79e-83d6-11e9-a5b9-072aa0a3da0b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.record-eagle.com/users/profile/Stephanie%20Shomin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Stephanie Shomin" src="https://secure.gravatar.com/avatar/a1ae66e993803e6dc1225e3ce52e82d6?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.record-eagle.com/users/profile/Stephanie%20Shomin" rel="author" class="tnt-user-profile-link tnt-user-name">Stephanie Shomin</a>
                                </h4><p class="tnt-user-title small text-muted">Community News Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sshomin@record-eagle.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-80bcf79e-83d6-11e9-a5b9-072aa0a3da0b-asset-2d6a6a44-db7c-11ec-ba27-3793529e7f52').popover({
                            content: $('#author-popup-80bcf79e-83d6-11e9-a5b9-072aa0a3da0b-asset-2d6a6a44-db7c-11ec-ba27-3793529e7f52-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-01T08:17:00-04:00" class="tnt-date asset-date text-muted">
            Jun 1, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-01T08:17:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-01T08:17:00-04:00">
    <meta itemprop="datePublished" content="2022-06-01T08:17:00-04:00">
    <meta itemprop="dateModified" content="2022-06-01T08:17:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-53904bae-db9e-11ec-b67e-d3ec4b160f10" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-53904bae-db9e-11ec-b67e-d3ec4b160f10" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="188">
            <meta itemprop="height" content="245">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/53904bae-db9e-11ec-b67e-d3ec4b160f10/628d3cff78556.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/53904bae-db9e-11ec-b67e-d3ec4b160f10/628d3cff78556.image.jpg"><img
                    alt="2022-04-26-Great-Beer-State-Cover.jpg"
                    src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/53904bae-db9e-11ec-b67e-d3ec4b160f10/628d3cff78556.image.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-53904bae-db9e-11ec-b67e-d3ec4b160f10 default"
                    loading="lazy"
                    width="188"
                    height="245" />
            </div><style>
                .tnt-restrict-img-53904bae-db9e-11ec-b67e-d3ec4b160f10 {
                    max-width: 188px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The cover of the 2022 edition of “Michigan. The Great Beer State.”</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Special to the Record-Eagle/Michigan <!--p:IMC Image Credit--></p><p>Brewers Guild
<!--p:IMC Image Credit--></span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2d6a6a44-db7c-11ec-ba27-3793529e7f52">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.record-eagle.com/news/business/business-in-brief-06-01-2022/article_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.record-eagle.com/news/business/business-in-brief-06-01-2022/article_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html%20%7C%20Business in Brief: 06/01/2022"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.record-eagle.com/news/business/business-in-brief-06-01-2022/article_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html&amp;summary=Business in Brief: 06/01/2022"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.record-eagle.com/news/business/business-in-brief-06-01-2022/article_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html&amp;media=https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/53904bae-db9e-11ec-b67e-d3ec4b160f10/628d3cff78556.image.jpg?resize=188%2C245&amp;description=Business in Brief: 06/01/2022"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Business in Brief: 06/01/2022&amp;body=https://www.record-eagle.com/news/business/business-in-brief-06-01-2022/article_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92155"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92155"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <h2>Kingsley Farmers Market opens</h2><p>KINGSLEY — The Kingsley Farmers Market opens for the season June 1 at Brownson Memorial Park. The market begins at 3 p.m. and features at least 20 vendors.</p><p>The first market of the season includes a 4 p.m. Seed Germinating Workshop and live music from 5-7 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/recordeagle","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/record-eagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h2>Local businesses featured at job fair</h2><p>KALKASKA — Kalkaska Downtown Development Authority and Northwest Michigan Works host a job fair from 10 a.m. to 2 p.m. June 8 at Railroad Square, 107 S. Elm St.</p><p>Community members may meet with employers and community organization representatives from Antrim, Crawford, Grand Traverse, Kalkaska and Wexford counties. Participating businesses include Dean Transportation, Grand Traverse Plastics, Kalkaska Screw Products and others.</p><p>Job seekers are encouraged to sign up before the event at <a href="http://nwm.org/jobfairrailroadsquare">nwm.org/jobfairrailroadsquare</a>. Online registration closes June 2. Call 231-922-3700 for more information.</p><h2>SCORE workshops June 8, 16</h2><p>TRAVERSE CITY — The Traverse City SCORE chapter will host a pair of free virtual workshops.</p><p>“Make Your Website Work for You” is the title of a June 8 workshop at noon led by Pamela Starr, a professional trainer for Grow with Google. Topics include what type of design works best, how to create a website that meets business goals and making a website more search-friendly.</p><p>“The Value Proposition Canvas — Deliver What Customers Want” is the title of a June 16 workshop at noon. The value proposition describes how to solve problems and fulfill customer needs.</p><p>Visit <a href="https://traversecity.score.org/">https://traversecity.score.org/</a> to register for the workshops.</p><h2>Awards presented at After Hours</h2><p>BELLAIRE — Bellaire Chamber of Commerce presents community awards during its Business After Hours event from 5:30-7 p.m. June 9 at Torch Lake Cellars.</p><p>This year’s community awards include Outstanding Citizen, Going the Extra Mile, Philanthropist and Nonprofit of the Year.</p><p>Everyone is welcome to attend. Admission is $5 per person and includes appetizers. RSVP by June 6 by calling 231-533-6023 or emailing <a href="mailto:info@bellairechamber.org">info@bellairechamber.org</a>.</p><h2>Tech presentations slated for June 7</h2><p>TRAVERSE CITY — TCNewTech hosts its next Pitch Night June 7 at 6 p.m. at City Opera House. Doors open at 5:30 p.m.</p><p>Several presenters highlight their new technology product or business idea. Each presenter gets 5 minutes to share and 5 minutes to answer questions.</p><p>A social hour and more discussion take place after the meeting. Register at <a href="http://tcnewtech.org">tcnewtech.org</a>.</p><h2>Crowdfunding campaign launched</h2><p>LANSING — The Michigan Economic Development Corporation (MEDC) and local nonprofit Crosshatch Center for Art &amp; Ecology recently started a crowdfunding campaign for The Alluvion.</p><p>The Alluvion will feature a 150-seat listening room, as well as space for community arts, health and wellness, meetings and community gatherings. These arts infrastructures will be housed at the community-owned Commonground Cooperative’s mixed-use building, which is under construction at 414 E. Eighth St. in Traverse City.</p><p>If the campaign reaches its goal of $50,000 by July 15, the project wins a matching grant from the MEDC’s Public Spaces Community Places program, a collaboration between the MEDC and the Michigan Municipal League.</p><p>“This matching grant will help make this place inclusive for all ages and abilities — supporting artists and audiences where they’re at,” said Amanda Kik, co-director of Crosshatch, in a release.</p><p>For more project details and to donate, visit <a href="http://patronicity.com/tc">patronicity.com/tc</a>. Communities, nonprofits and other businesses can apply for Public Spaces Community Places at <a href="https://patronicity.com/puremichigan">https://patronicity.com/puremichigan</a>.</p><h2>Riverside donates to Otsego fund</h2><p>TRAVERSE CITY — Riverside Energy in Traverse City made a $20,000 donation to the Otsego Community Foundation Tornado Response Fund, according to a release.</p><p>The fund was established to assist those impacted by the May 20 tornado. The fund will provide money for humanitarian relief, shelter and repairs.</p><p>Ten other oil and gas companies have contributed to the fund, raising a total of $180,000. Those companies include Muskegon Energy Company; Eastport Group Inc., Johannesburg; Paxton Resources LLC, Gaylord; HRF Exploration and Production LLC, Gaylord; Miller Energy Company, Traverse City; NuEnergy Operating Inc., Gaylord; VCP Michigan LLC, Gaylord; Core Energy LLC, Traverse City; West Bay Exploration Co., Traverse City; Riverside Energy Michigan LLC; and Jordan Exploration Co. LLC, Traverse City.</p><h2>Season kickoff winners announced</h2><p>GLEN ARBOR — Caroline Grabowski, from Brighton, won the Glen Arbor “Shop Small, Eat Local” campaign.</p><p>Sandy Kraner, of Chesterfield, Missouri, came in second and Allison Pruiett, of Traverse City, took third place. All three winners will receive “Glen Arbor Bucks” to use this year.</p><p>The season opener event ran from May 20-22. Customers took “Batter Cards” around town to “run the bases.” They visited six participating businesses in the Glen Arbor area to get their card stamped.</p><h2>1,254 medals at GLINTCAP</h2><p>GRAND RAPIDS — The final tally for the 16th annual Great Lakes International Cider and Perry Competition in Grand Rapids saw 1,254 medals awarded (202 gold, 656 silver and 396 bronze) from 1,351 total entries, according to a release.</p><p>The Commercial Division received 1,105 entries and awarded 1,040 medals (167 gold, 556 silver, 317 bronze). The Noncommercial Division had 246 entries and awarded 214 medals (35 Gold, 100 Silver, 79 Bronze).</p><p>A complete list of the 2022 Commercial Division winners is available at <a href="https://glintcap.org/results/commercial/year/2022-commercial-results/">https://glintcap.org/results/commercial/year/2022-commercial-results/</a> and a list of the 2022 Noncommercial Division winners is available at <a href="https://glintcap.org/results/noncommercial/year/2022-noncommercial-results/">https://glintcap.org/results/noncommercial/year/2022-noncommercial-results/</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/recordeagle","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/record-eagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2241933" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<h2>2022 Local food guide publishes</h2><p>TRAVERSE CITY — Taste the Local Difference has published its 2022 Local Food Guide, a 100-page magazine celebrating local food culture and businesses.</p><p>The Guide lists food businesses across the state, but is separated into hyper-local regions. Each region will have a release party, which for northwest Michigan will be June 13 from 4:30-6:30 p.m. at Providence Organic Farm in Central Lake.</p><p>More information is available at <a href="https://www.localdifference.org/find-food-farms/local-food-guide/">https://www.localdifference.org/find-food-farms/local-food-guide/</a>.</p><h2>MBIA warns boaters of E15 gas</h2><p>COMMERCE TOWNSHIP — The Michigan Boaters Industry Association is warning consumers not to use E15 gasoline to fuel boats. E15 contains 15 percent ethanol.</p><p>E15 will be sold in the summer months this year as a way to lower fuel prices, according to a release. Previously E15 was not sold between June 1 and Sept. 15, the typical boating season for most states. The MBIA says using E15 in boats and to power small engines like motorcycles, off-road vehicles and other power equipment is dangerous and “illegal to do so,” according to the release. E15 can make engines overheat, causing expensive damage and voiding any manufacture warranty, the release adds.</p><h2>Credit union accreditation</h2><p>EAST LANSING — MSU Federal Credit Union earned the Juntos Avanzamos (“Together We Advance”) designation. The credit union was awarded for offering financial services for the Spanish-speaking community, including accepting alternative forms of identification (such as Individual Tax Identification Number) and employing bilingual team members.</p><h2>Community grant applications open</h2><p>TRAVERSE CITY — Traverse City Light &amp; Power accepts applications for its Community Investment Fund Grant for the 2022-23 fiscal year. Funding can support programs and projects in community development, energy-related education and natural resources/environmental.</p><p>Nonprofits in the Traverse City area may apply until July 31. Applications and more details are found under the &ldquo;Utility Forms&rdquo; tab at <a href="http://tclp.org">tclp.org</a>.</p><h2>NMCAA Home Heating Credit</h2><p>TRAVERSE CITY — Northwest Michigan Community Action Agency provides the Home Heating Credit for community members who need help paying their utility bills.</p><p>Any Michigan household that earns $40,000 per year or less is qualified for the program through the State of Michigan. People may apply for credit through NMCAA in Traverse City, Petoskey and Cadillac. NMCAA staff can help those who live in Grand Traverse, Benzie, Kalkaska, Antrim, Emmet, Charlevoix, Wexford, Roscommon, Missaukee or Leelanau counties.</p><p>Obtain an application at <a href="http://getyourrefund.org/nmcaa">getyourrefund.org/nmcaa</a> or <a href="http://nmcaa.net/taxes">nmcaa.net/taxes</a>. Call 231-947-3780 for additional information about the credit.</p><h2>USDA announces new initiative</h2><p>WASHINGTON, D.C. — The U.S. Department of Agriculture announced three initiatives “to create fairer marketplaces for poultry, livestock and hog producers,” according to a release.</p><p>The USDA announced a proposed rule requiring poultry companies and live poultry dealers to provide information contract producers need. The federal department also seeks input on whether “the current tournament-style system in poultry growing could be modernized to create a fairer marketplace that allows more producers to participate,” according to the release. The USDA also released a report titled, “Agricultural Competition: A Plan in Support of Fair and Competitive Markets.”</p><p>For more information, visit the USDA Fair and Competitive Markets web page at <a href="https://www.ams.usda.gov/about-ams/fair-competitive">https://www.ams.usda.gov/about-ams/fair-competitive</a>.</p><h2>BBB warns of travel scams</h2><p>GRAND RAPIDS — The Better Business Bureau’s 2021 BBB Scam Tracker Risk Report states that online shopping scams are the riskiest, including searching for online travel booking sites.</p><p>People should be aware they are looking at the right website when booking a flight or hotel. One way to avoid being scammed, according to a BBB release, is to book a trip directly through a local travel agency.</p><p>Other tips to thwart scams include reading company reviews on <a href="http://BBB.com">BBB.com</a>, planning a reservation in advance, using a credit card to pay and avoiding travel deals that seem cheaper than other booking sites.</p><p>More information is available at <a href="http://BBB.org/TravelScam">BBB.org/TravelScam</a>.</p><h2>State parks get EV charging stations</h2><p>LANSING — The Michigan Department of Natural Resources plans to add several electric vehicle charging stations at state parks along Lake Michigan.</p><p>Two charging stations are expected to appear at Leelanau State Park, Interlochen State Park and Petoskey State Park. Installation should begin in June and continue throughout the summer.</p><h2>Magazine marks Guild’s 25th year</h2><p>LANSING — The 2022 edition of “Michigan. The Great Beer State” marks the 25th year of the Michigan Brewers Guild.</p><p>The magazine includes a “Back to the Brew-Ture” article on the history of the Michigan Brewers Guild from past president Fred Bueltmann. The magazine also features a story on “Educating the Next Generation of Michigan Brewers,” a regional locator map and a listing of the 284 member breweries in the state. The 2022 Guild festival dates are also listed in the magazine.</p><p>The 64-page guide is available at member breweries, state welcome centers, chambers of commerce and visitor bureaus, retail locations and businesses. A flip-book version is also available online at <a href="http://MiBeer.com">MiBeer.com</a> under the resources tab.</p><h2>Collections scam in the postal service</h2><p>LANSING — The Michigan Department of Treasury warns Michigan taxpayers with past-due tax debts to be alert to a scam traveling through the U.S. Postal Service.</p><p>In the scam, taxpayers receive a letter asking them to call a toll-free phone number to resolve their outstanding state tax debt. The letter includes threats to seize a taxpayer’s property if the debt is not paid. The property includes bank accounts, wages, business assets, real estate, cars, refunds and cash.</p><p>The Michigan Treasury reminds individuals that it communicates through official letters with the state of Michigan letterhead that names the governor and state treasurer.</p><p>Taxpayers who received a scam letter or have questions about their state debts may call the Treasury&rsquo;s Collections Service Center at 517-636-5265. Learn more at <a href="http://michigan.gov/taxes">michigan.gov/taxes</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/recordeagle","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/record-eagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2241927" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=t8oml49ab&p=oi&m=1128481045363&sit=m5lwgcwlb&f=0bcee991-2a82-4fca-a0c3-93bee982f8a6" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92155"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>Business brief submissions</h4>
                                                <p>Submit information for consideration as a business brief to biz@record-eagle.com.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22may%22#tncms-source=keyword" class="tag-may label label-default" data-tncms-track-dmp='search: may' rel="nofollow">May</a>
                </li> <li>
                    <a href="/search/?k=%22shield%22#tncms-source=keyword" class="tag-shield label label-default" data-tncms-track-dmp='search: shield' rel="nofollow">Shield</a>
                </li> <li>
                    <a href="/search/?k=%22cash%20bar%22#tncms-source=keyword" class="tag-cash-bar label label-default" data-tncms-track-dmp='search: cash-bar' rel="nofollow">Cash Bar</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22staff%22#tncms-source=keyword" class="tag-staff label label-default" data-tncms-track-dmp='search: staff' rel="nofollow">Staff</a>
                </li> <li>
                    <a href="/search/?k=%22mental%20health%22#tncms-source=keyword" class="tag-mental-health label label-default" data-tncms-track-dmp='search: mental-health' rel="nofollow">Mental Health</a>
                </li> <li>
                    <a href="/search/?k=%22great%20lakes%20center%20for%20the%20arts%22#tncms-source=keyword" class="tag-great-lakes-center-for-the-arts label label-default" data-tncms-track-dmp='search: great-lakes-center-for-the-arts' rel="nofollow">Great Lakes Center For The Arts</a>
                </li> <li>
                    <a href="/search/?k=%22harbor%20sotheby%27s%20international%22#tncms-source=keyword" class="tag-harbor-sothebys-international label label-default" data-tncms-track-dmp='search: harbor-sothebys-international' rel="nofollow">Harbor Sotheby's International</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22chris%20kindlinger%22#tncms-source=keyword" class="tag-chris-kindlinger label label-default" data-tncms-track-dmp='search: chris-kindlinger' rel="nofollow">Chris Kindlinger</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22alliance%22#tncms-source=keyword" class="tag-alliance label label-default" data-tncms-track-dmp='search: alliance' rel="nofollow">Alliance</a>
                </li> <li>
                    <a href="/search/?k=%22staff%20member%22#tncms-source=keyword" class="tag-staff-member label label-default" data-tncms-track-dmp='search: staff-member' rel="nofollow">Staff Member</a>
                </li> <li>
                    <a href="/search/?k=%22petoskey%20regional%20chamber%20of%20commerce%22#tncms-source=keyword" class="tag-petoskey-regional-chamber-of-commerce label label-default" data-tncms-track-dmp='search: petoskey-regional-chamber-of-commerce' rel="nofollow">Petoskey Regional Chamber Of Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22consulting%20firm%22#tncms-source=keyword" class="tag-consulting-firm label label-default" data-tncms-track-dmp='search: consulting-firm' rel="nofollow">Consulting Firm</a>
                </li> <li>
                    <a href="/search/?k=%22attention%22#tncms-source=keyword" class="tag-attention label label-default" data-tncms-track-dmp='search: attention' rel="nofollow">Attention</a>
                </li> <li>
                    <a href="/search/?k=%22michigan%22#tncms-source=keyword" class="tag-michigan label label-default" data-tncms-track-dmp='search: michigan' rel="nofollow">Michigan</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22employee%22#tncms-source=keyword" class="tag-employee label label-default" data-tncms-track-dmp='search: employee' rel="nofollow">Employee</a>
                </li> <li>
                    <a href="/search/?k=%22workplace%22#tncms-source=keyword" class="tag-workplace label label-default" data-tncms-track-dmp='search: workplace' rel="nofollow">Workplace</a>
                </li> <li>
                    <a href="/search/?k=%22accounting%22#tncms-source=keyword" class="tag-accounting label label-default" data-tncms-track-dmp='search: accounting' rel="nofollow">Accounting</a>
                </li> <li>
                    <a href="/search/?k=%22greenleaf%20trust%22#tncms-source=keyword" class="tag-greenleaf-trust label label-default" data-tncms-track-dmp='search: greenleaf-trust' rel="nofollow">Greenleaf Trust</a>
                </li> <li>
                    <a href="/search/?k=%22management%22#tncms-source=keyword" class="tag-management label label-default" data-tncms-track-dmp='search: management' rel="nofollow">Management</a>
                </li> <li>
                    <a href="/search/?k=%22program%22#tncms-source=keyword" class="tag-program label label-default" data-tncms-track-dmp='search: program' rel="nofollow">Program</a>
                </li> <li>
                    <a href="/search/?k=%22north%20country%20community%22#tncms-source=keyword" class="tag-north-country-community label label-default" data-tncms-track-dmp='search: north-country-community' rel="nofollow">North Country Community</a>
                </li> <li>
                    <a href="/search/?k=%22michael%20a.%20ascione%22#tncms-source=keyword" class="tag-michael-a_-ascione label label-default" data-tncms-track-dmp='search: michael-a_-ascione' rel="nofollow">Michael A. Ascione</a>
                </li> <li>
                    <a href="/search/?k=%22traverse%22#tncms-source=keyword" class="tag-traverse label label-default" data-tncms-track-dmp='search: traverse' rel="nofollow">Traverse</a>
                </li> <li>
                    <a href="/search/?k=%22connect%22#tncms-source=keyword" class="tag-connect label label-default" data-tncms-track-dmp='search: connect' rel="nofollow">Connect</a>
                </li> <li>
                    <a href="/search/?k=%22claimant%22#tncms-source=keyword" class="tag-claimant label label-default" data-tncms-track-dmp='search: claimant' rel="nofollow">Claimant</a>
                </li> <li>
                    <a href="/search/?k=%22overpayment%22#tncms-source=keyword" class="tag-overpayment label label-default" data-tncms-track-dmp='search: overpayment' rel="nofollow">Overpayment</a>
                </li> <li>
                    <a href="/search/?k=%22unemployment%20benefit%22#tncms-source=keyword" class="tag-unemployment-benefit label label-default" data-tncms-track-dmp='search: unemployment-benefit' rel="nofollow">Unemployment Benefit</a>
                </li> <li>
                    <a href="/search/?k=%22uia%22#tncms-source=keyword" class="tag-uia label label-default" data-tncms-track-dmp='search: uia' rel="nofollow">Uia</a>
                </li> <li>
                    <a href="/search/?k=%22golf%22#tncms-source=keyword" class="tag-golf label label-default" data-tncms-track-dmp='search: golf' rel="nofollow">Golf</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22benefit%22#tncms-source=keyword" class="tag-benefit label label-default" data-tncms-track-dmp='search: benefit' rel="nofollow">Benefit</a>
                </li> <li>
                    <a href="/search/?k=%22fundraiser%22#tncms-source=keyword" class="tag-fundraiser label label-default" data-tncms-track-dmp='search: fundraiser' rel="nofollow">Fundraiser</a>
                </li> <li>
                    <a href="/search/?k=%22shipment%22#tncms-source=keyword" class="tag-shipment label label-default" data-tncms-track-dmp='search: shipment' rel="nofollow">Shipment</a>
                </li> <li>
                    <a href="/search/?k=%22michigander%22#tncms-source=keyword" class="tag-michigander label label-default" data-tncms-track-dmp='search: michigander' rel="nofollow">Michigander</a>
                </li> <li>
                    <a href="/search/?k=%22advertising%22#tncms-source=keyword" class="tag-advertising label label-default" data-tncms-track-dmp='search: advertising' rel="nofollow">Advertising</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22carbon%22#tncms-source=keyword" class="tag-carbon label label-default" data-tncms-track-dmp='search: carbon' rel="nofollow">Carbon</a>
                </li> <li>
                    <a href="/search/?k=%22emission%22#tncms-source=keyword" class="tag-emission label label-default" data-tncms-track-dmp='search: emission' rel="nofollow">Emission</a>
                </li> <li>
                    <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry' rel="nofollow">Industry</a>
                </li> <li>
                    <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance' rel="nofollow">Finance</a>
                </li> <li>
                    <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture' rel="nofollow">Agriculture</a>
                </li> <li>
                    <a href="/search/?k=%22funding%22#tncms-source=keyword" class="tag-funding label label-default" data-tncms-track-dmp='search: funding' rel="nofollow">Funding</a>
                </li> <li>
                    <a href="/search/?k=%22transportation%22#tncms-source=keyword" class="tag-transportation label label-default" data-tncms-track-dmp='search: transportation' rel="nofollow">Transportation</a>
                </li> <li>
                    <a href="/search/?k=%22carbon%20dioxide%22#tncms-source=keyword" class="tag-carbon-dioxide label label-default" data-tncms-track-dmp='search: carbon-dioxide' rel="nofollow">Carbon Dioxide</a>
                </li> <li>
                    <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes' rel="nofollow">Institutes</a>
                </li> <li>
                    <a href="/search/?k=%22small%20business%22#tncms-source=keyword" class="tag-small-business label label-default" data-tncms-track-dmp='search: small-business' rel="nofollow">Small Business</a>
                </li> <li>
                    <a href="/search/?k=%22small%20business%20development%20center%22#tncms-source=keyword" class="tag-small-business-development-center label label-default" data-tncms-track-dmp='search: small-business-development-center' rel="nofollow">Small Business Development Center</a>
                </li> <li>
                    <a href="/search/?k=%22money%22#tncms-source=keyword" class="tag-money label label-default" data-tncms-track-dmp='search: money' rel="nofollow">Money</a>
                </li> <li>
                    <a href="/search/?k=%22campaign%22#tncms-source=keyword" class="tag-campaign label label-default" data-tncms-track-dmp='search: campaign' rel="nofollow">Campaign</a>
                </li> <li>
                    <a href="/search/?k=%22homebuyer%20education%22#tncms-source=keyword" class="tag-homebuyer-education label label-default" data-tncms-track-dmp='search: homebuyer-education' rel="nofollow">Homebuyer Education</a>
                </li> <li>
                    <a href="/search/?k=%22donation%22#tncms-source=keyword" class="tag-donation label label-default" data-tncms-track-dmp='search: donation' rel="nofollow">Donation</a>
                </li> <li>
                    <a href="/search/?k=%22auto%20club%20group%22#tncms-source=keyword" class="tag-auto-club-group label label-default" data-tncms-track-dmp='search: auto-club-group' rel="nofollow">Auto Club Group</a>
                </li> <li>
                    <a href="/search/?k=%22aaa%22#tncms-source=keyword" class="tag-aaa label label-default" data-tncms-track-dmp='search: aaa' rel="nofollow">Aaa</a>
                </li> <li>
                    <a href="/search/?k=%22sarah%20lange%22#tncms-source=keyword" class="tag-sarah-lange label label-default" data-tncms-track-dmp='search: sarah-lange' rel="nofollow">Sarah Lange</a>
                </li> <li>
                    <a href="/search/?k=%22ndc%20index%22#tncms-source=keyword" class="tag-ndc-index label label-default" data-tncms-track-dmp='search: ndc-index' rel="nofollow">Ndc Index</a>
                </li> <li>
                    <a href="/search/?k=%22nonprofit%22#tncms-source=keyword" class="tag-nonprofit label label-default" data-tncms-track-dmp='search: nonprofit' rel="nofollow">Nonprofit</a>
                </li> <li>
                    <a href="/search/?k=%22marketing%22#tncms-source=keyword" class="tag-marketing label label-default" data-tncms-track-dmp='search: marketing' rel="nofollow">Marketing</a>
                </li> <li>
                    <a href="/search/?k=%22guild%22#tncms-source=keyword" class="tag-guild label label-default" data-tncms-track-dmp='search: guild' rel="nofollow">Guild</a>
                </li> <li>
                    <a href="/search/?k=%22client%22#tncms-source=keyword" class="tag-client label label-default" data-tncms-track-dmp='search: client' rel="nofollow">Client</a>
                </li> <li>
                    <a href="/search/?k=%22brewer%22#tncms-source=keyword" class="tag-brewer label label-default" data-tncms-track-dmp='search: brewer' rel="nofollow">Brewer</a>
                </li> <li>
                    <a href="/search/?k=%22florida%22#tncms-source=keyword" class="tag-florida label label-default" data-tncms-track-dmp='search: florida' rel="nofollow">Florida</a>
                </li> <li>
                    <a href="/search/?k=%22boarding%22#tncms-source=keyword" class="tag-boarding label label-default" data-tncms-track-dmp='search: boarding' rel="nofollow">Boarding</a>
                </li> <li>
                    <a href="/search/?k=%22priority%22#tncms-source=keyword" class="tag-priority label label-default" data-tncms-track-dmp='search: priority' rel="nofollow">Priority</a>
                </li> <li>
                    <a href="/search/?k=%22ferry%22#tncms-source=keyword" class="tag-ferry label label-default" data-tncms-track-dmp='search: ferry' rel="nofollow">Ferry</a>
                </li> <li>
                    <a href="/search/?k=%22brewery%22#tncms-source=keyword" class="tag-brewery label label-default" data-tncms-track-dmp='search: brewery' rel="nofollow">Brewery</a>
                </li> <li>
                    <a href="/search/?k=%22publishing%22#tncms-source=keyword" class="tag-publishing label label-default" data-tncms-track-dmp='search: publishing' rel="nofollow">Publishing</a>
                </li> <li>
                    <a href="/search/?k=%22michigan%20brewers%20guild%22#tncms-source=keyword" class="tag-michigan-brewers-guild label label-default" data-tncms-track-dmp='search: michigan-brewers-guild' rel="nofollow">Michigan Brewers Guild</a>
                </li> <li>
                    <a href="/search/?k=%22map%22#tncms-source=keyword" class="tag-map label label-default" data-tncms-track-dmp='search: map' rel="nofollow">Map</a>
                </li> <li>
                    <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state' rel="nofollow">State</a>
                </li> <li>
                    <a href="/search/?k=%22listing%22#tncms-source=keyword" class="tag-listing label label-default" data-tncms-track-dmp='search: listing' rel="nofollow">Listing</a>
                </li> <li>
                    <a href="/search/?k=%22guide%22#tncms-source=keyword" class="tag-guide label label-default" data-tncms-track-dmp='search: guide' rel="nofollow">Guide</a>
                </li> <li>
                    <a href="/search/?k=%22bureau%22#tncms-source=keyword" class="tag-bureau label label-default" data-tncms-track-dmp='search: bureau' rel="nofollow">Bureau</a>
                </li> <li>
                    <a href="/search/?k=%22job%22#tncms-source=keyword" class="tag-job label label-default" data-tncms-track-dmp='search: job' rel="nofollow">Job</a>
                </li> <li>
                    <a href="/search/?k=%22kalkaska%20downtown%20development%20authority%22#tncms-source=keyword" class="tag-kalkaska-downtown-development-authority label label-default" data-tncms-track-dmp='search: kalkaska-downtown-development-authority' rel="nofollow">Kalkaska Downtown Development Authority</a>
                </li> <li>
                    <a href="/search/?k=%22credit%20union%22#tncms-source=keyword" class="tag-credit-union label label-default" data-tncms-track-dmp='search: credit-union' rel="nofollow">Credit Union</a>
                </li> <li>
                    <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community' rel="nofollow">Community</a>
                </li> <li>
                    <a href="/search/?k=%22award%22#tncms-source=keyword" class="tag-award label label-default" data-tncms-track-dmp='search: award' rel="nofollow">Award</a>
                </li> <li>
                    <a href="/search/?k=%22msu%20federal%20credit%20union%22#tncms-source=keyword" class="tag-msu-federal-credit-union label label-default" data-tncms-track-dmp='search: msu-federal-credit-union' rel="nofollow">Msu Federal Credit Union</a>
                </li> <li>
                    <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology' rel="nofollow">Sociology</a>
                </li> <li>
                    <a href="/search/?k=%22business%22#tncms-source=keyword" class="tag-business label label-default" data-tncms-track-dmp='search: business' rel="nofollow">Business</a>
                </li> <li>
                    <a href="/search/?k=%22discussion%22#tncms-source=keyword" class="tag-discussion label label-default" data-tncms-track-dmp='search: discussion' rel="nofollow">Discussion</a>
                </li> <li>
                    <a href="/search/?k=%22northwest%20michigan%20community%20action%20agency%22#tncms-source=keyword" class="tag-northwest-michigan-community-action-agency label label-default" data-tncms-track-dmp='search: northwest-michigan-community-action-agency' rel="nofollow">Northwest Michigan Community Action Agency</a>
                </li> <li>
                    <a href="/search/?k=%22credit%22#tncms-source=keyword" class="tag-credit label label-default" data-tncms-track-dmp='search: credit' rel="nofollow">Credit</a>
                </li> <li>
                    <a href="/search/?k=%22heating%22#tncms-source=keyword" class="tag-heating label label-default" data-tncms-track-dmp='search: heating' rel="nofollow">Heating</a>
                </li> <li>
                    <a href="/search/?k=%22michigan%20department%20of%20treasury%22#tncms-source=keyword" class="tag-michigan-department-of-treasury label label-default" data-tncms-track-dmp='search: michigan-department-of-treasury' rel="nofollow">Michigan Department Of Treasury</a>
                </li> <li>
                    <a href="/search/?k=%22taxpayer%22#tncms-source=keyword" class="tag-taxpayer label label-default" data-tncms-track-dmp='search: taxpayer' rel="nofollow">Taxpayer</a>
                </li> <li>
                    <a href="/search/?k=%22tax%22#tncms-source=keyword" class="tag-tax label label-default" data-tncms-track-dmp='search: tax' rel="nofollow">Tax</a>
                </li> <li>
                    <a href="/search/?k=%22debt%22#tncms-source=keyword" class="tag-debt label label-default" data-tncms-track-dmp='search: debt' rel="nofollow">Debt</a>
                </li> <li>
                    <a href="/search/?k=%22revenue%22#tncms-source=keyword" class="tag-revenue label label-default" data-tncms-track-dmp='search: revenue' rel="nofollow">Revenue</a>
                </li> <li>
                    <a href="/search/?k=%22scam%22#tncms-source=keyword" class="tag-scam label label-default" data-tncms-track-dmp='search: scam' rel="nofollow">Scam</a>
                </li> <li>
                    <a href="/search/?k=%22kalkaska%20screw%20products%22#tncms-source=keyword" class="tag-kalkaska-screw-products label label-default" data-tncms-track-dmp='search: kalkaska-screw-products' rel="nofollow">Kalkaska Screw Products</a>
                </li> <li>
                    <a href="/search/?k=%22kingsley%20farmers%20market%22#tncms-source=keyword" class="tag-kingsley-farmers-market label label-default" data-tncms-track-dmp='search: kingsley-farmers-market' rel="nofollow">Kingsley Farmers Market</a>
                </li> <li>
                    <a href="/search/?k=%22producer%22#tncms-source=keyword" class="tag-producer label label-default" data-tncms-track-dmp='search: producer' rel="nofollow">Producer</a>
                </li> <li>
                    <a href="/search/?k=%22contract%22#tncms-source=keyword" class="tag-contract label label-default" data-tncms-track-dmp='search: contract' rel="nofollow">Contract</a>
                </li> <li>
                    <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food' rel="nofollow">Food</a>
                </li> <li>
                    <a href="/search/?k=%22bbb%22#tncms-source=keyword" class="tag-bbb label label-default" data-tncms-track-dmp='search: bbb' rel="nofollow">Bbb</a>
                </li> <li>
                    <a href="/search/?k=%22difference%22#tncms-source=keyword" class="tag-difference label label-default" data-tncms-track-dmp='search: difference' rel="nofollow">Difference</a>
                </li> <li>
                    <a href="/search/?k=%22website%22#tncms-source=keyword" class="tag-website label label-default" data-tncms-track-dmp='search: website' rel="nofollow">Website</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1453"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-80bcf79e-83d6-11e9-a5b9-072aa0a3da0b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.record-eagle.com/users/profile/Stephanie%20Shomin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Stephanie Shomin" src="https://secure.gravatar.com/avatar/a1ae66e993803e6dc1225e3ce52e82d6?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.record-eagle.com/users/profile/Stephanie%20Shomin" rel="author" class="tnt-user-profile-link tnt-user-name">Stephanie Shomin</a>
                                </h4><p class="tnt-user-title small text-muted">Community News Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sshomin@record-eagle.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-80bcf79e-83d6-11e9-a5b9-072aa0a3da0b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=80bcf79e-83d6-11e9-a5b9-072aa0a3da0b&amp;s=start_time&amp;sd=desc" data-subject="Stephanie Shomin" data-description="Whenever Stephanie Shomin posts new content, you'll get an email delivered to your inbox with a link." data-name="Stephanie Shomin notification" data-author-id="80bcf79e-83d6-11e9-a5b9-072aa0a3da0b" data-user-url="https://www.record-eagle.com/users/">
        <i class="fas tnt-star"></i> Follow Stephanie Shomin
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.record-eagle.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.record-eagle.com/users/login/?referer_url=https%3A%2F%2Fwww.record-eagle.com%2Fnews%2Fbusiness%2Fbusiness-in-brief-06-01-2022%2Farticle_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.record-eagle.com/users/signup/?referer_url=https%3A%2F%2Fwww.record-eagle.com%2Fnews%2Fbusiness%2Fbusiness-in-brief-06-01-2022%2Farticle_2d6a6a44-db7c-11ec-ba27-3793529e7f52.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2241924" class="tncms-block">
        <section id="block-2241924" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2241924 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div>
        <div id="card-grid-behavioral-2241924" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true">
            
            <div class=" row equal equal-wrap"><div id="tncms-recommendations-2241924" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div>
        </section>
    
        </div><div id="tncms-block-2545528" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/recordeagle","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/record-eagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2246253" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2246256" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2246265" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/recordeagle","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/record-eagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2246262" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15582"></div>
<script src="//api.circularhub.com/15582/a1f0fbb26902db18/circularhub_module.js"></script>
</div></div><div id="tncms-block-2242143" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2242155" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;bottom-margin:20px">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2242095" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2246235" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2246232" class="tncms-block"><!-- Begin Video Homepage ks -->
</div><div id="tncms-block-2246241" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2242080" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/recordeagle.js"></script>
</div></div><div id="tncms-block-2246226" class="tncms-block"><section id="block-2246226" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2246226 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2246226" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2246226" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2246226" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2246226" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2246226" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/bayshore-marathon-full-results/article_75d074c6-dec0-11ec-a661-77aedf2dbff8.html">Bayshore Marathon full results</a></li><li><a href="/news/dead-alewives-are-washing-ashore-marking-the-turn-of-warm-weather/article_89b275f2-d6d7-11ec-a266-4b0c76760f8e.html">Dead alewives are washing ashore, marking the turn of warm weather</a></li><li><a href="/news/teenagers-arrested-in-interlochen-home-invasion-case/article_9bedef32-dd01-11ec-b64f-6bde00489f21.html">Teenagers arrested in Interlochen home invasion case</a></li><li><a href="/news/sixth-street-drugs-settles-1-5m-opiate-case/article_e48db0c2-de84-11ec-ac63-cf7fb5041122.html">Sixth Street Drugs settles $1.5M opiate case</a></li><li><a href="/news/kathy-gibbons-all-in-a-day-s-work-for-scam-artist/article_32735c5a-dc83-11ec-8cf3-ffef8ffa387a.html">Kathy Gibbons: All in a day’s work for scam artist</a></li><li><a href="/news/local_news/memorial-day-events/article_e4c8de82-d609-11ec-83d5-bb3de4f41d74.html">Memorial Day events</a></li><li><a href="/news/anishinaabek-neighbors-rosebud-bear-schneider/article_ba808f96-dd2d-11ec-9207-1fceb25d7cfd.html">Anishinaabek Neighbors: Rosebud Bear Schneider</a></li><li><a href="/news/tourism-update-shows-swagger/article_48decbf6-dd3b-11ec-a2f7-ff27b3258425.html">Tourism update shows 'swagger'</a></li><li><a href="/sports/from-misery-to-bliss-rockfords-zach-ripley-wins-2022-bayshore-marathon-south-havens-will-cadwell/article_ca420fee-deaf-11ec-b199-737827dfd489.html">From misery to bliss: Rockford's Zach Ripley wins 2022 Bayshore Marathon; South Haven's Will Cadwell runner-up</a></li><li><a href="/sports/on-the-dot-mcmahan-crushes-course-record-by-6-minutes/article_8d7393d2-dea3-11ec-83bc-0372e55e888b.html">On the Dot: McMahan crushes course record by 6 minutes</a></li></ul></div>
        
        
            <div id="images-2246226" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rural-broadband/image_943f100c-de07-11ec-a592-a70ad330ec53.html" class="tnt-asset-link"  aria-label="RURAL BROADBAND">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RURAL BROADBAND"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/43/943f100c-de07-11ec-a592-a70ad330ec53/629148937a525.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/43/943f100c-de07-11ec-a592-a70ad330ec53/629148937a525.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/43/943f100c-de07-11ec-a592-a70ad330ec53/629148937a525.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/43/943f100c-de07-11ec-a592-a70ad330ec53/629148937a525.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/43/943f100c-de07-11ec-a592-a70ad330ec53/629148937a525.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/43/943f100c-de07-11ec-a592-a70ad330ec53/629148937a525.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/43/943f100c-de07-11ec-a592-a70ad330ec53/629148937a525.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/43/943f100c-de07-11ec-a592-a70ad330ec53/629148937a525.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/43/943f100c-de07-11ec-a592-a70ad330ec53/629148937a525.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/43/943f100c-de07-11ec-a592-a70ad330ec53/629148937a525.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/43/943f100c-de07-11ec-a592-a70ad330ec53/629148937a525.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/central-lake-mancelona-softball/image_6ebe9582-cceb-11ec-9305-6b10848a1451.html" class="tnt-asset-link"  aria-label="Central Lake-Mancelona Softball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Central Lake-Mancelona Softball"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/eb/6ebe9582-cceb-11ec-9305-6b10848a1451/62749410c25e2.image.jpg?crop=1000%2C1000%2C250%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/eb/6ebe9582-cceb-11ec-9305-6b10848a1451/62749410c25e2.image.jpg?crop=1000%2C1000%2C250%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/eb/6ebe9582-cceb-11ec-9305-6b10848a1451/62749410c25e2.image.jpg?crop=1000%2C1000%2C250%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/eb/6ebe9582-cceb-11ec-9305-6b10848a1451/62749410c25e2.image.jpg?crop=1000%2C1000%2C250%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/eb/6ebe9582-cceb-11ec-9305-6b10848a1451/62749410c25e2.image.jpg?crop=1000%2C1000%2C250%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/eb/6ebe9582-cceb-11ec-9305-6b10848a1451/62749410c25e2.image.jpg?crop=1000%2C1000%2C250%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/eb/6ebe9582-cceb-11ec-9305-6b10848a1451/62749410c25e2.image.jpg?crop=1000%2C1000%2C250%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/eb/6ebe9582-cceb-11ec-9305-6b10848a1451/62749410c25e2.image.jpg?crop=1000%2C1000%2C250%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/eb/6ebe9582-cceb-11ec-9305-6b10848a1451/62749410c25e2.image.jpg?crop=1000%2C1000%2C250%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/eb/6ebe9582-cceb-11ec-9305-6b10848a1451/62749410c25e2.image.jpg?crop=1000%2C1000%2C250%2C0&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tcr-050822-nmc-commencement-0027/image_65a51726-ce3c-11ec-8492-234f6ed7b59a.html" class="tnt-asset-link"  aria-label="tcr-050822-nmc-commencement-0027">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="tcr-050822-nmc-commencement-0027"
                            class="img-responsive lazyload full default"
                            width="1193"
                            height="1193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/5a/65a51726-ce3c-11ec-8492-234f6ed7b59a/6276c9520f692.image.jpg?crop=1193%2C1193%2C272%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/5a/65a51726-ce3c-11ec-8492-234f6ed7b59a/6276c9520f692.image.jpg?crop=1193%2C1193%2C272%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/5a/65a51726-ce3c-11ec-8492-234f6ed7b59a/6276c9520f692.image.jpg?crop=1193%2C1193%2C272%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/5a/65a51726-ce3c-11ec-8492-234f6ed7b59a/6276c9520f692.image.jpg?crop=1193%2C1193%2C272%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/5a/65a51726-ce3c-11ec-8492-234f6ed7b59a/6276c9520f692.image.jpg?crop=1193%2C1193%2C272%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/5a/65a51726-ce3c-11ec-8492-234f6ed7b59a/6276c9520f692.image.jpg?crop=1193%2C1193%2C272%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/5a/65a51726-ce3c-11ec-8492-234f6ed7b59a/6276c9520f692.image.jpg?crop=1193%2C1193%2C272%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/5a/65a51726-ce3c-11ec-8492-234f6ed7b59a/6276c9520f692.image.jpg?crop=1193%2C1193%2C272%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/5a/65a51726-ce3c-11ec-8492-234f6ed7b59a/6276c9520f692.image.jpg?crop=1193%2C1193%2C272%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/5a/65a51726-ce3c-11ec-8492-234f6ed7b59a/6276c9520f692.image.jpg?crop=1193%2C1193%2C272%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/6/5a/65a51726-ce3c-11ec-8492-234f6ed7b59a/6276c9520f692.image.jpg?crop=1193%2C1193%2C272%2C0&resize=1193%2C1193&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/micareerquest-northwest/image_22c53116-d22e-11ec-9d74-fbe76200bc73.html" class="tnt-asset-link"  aria-label="MICAREERQUEST NORTHWEST">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MICAREERQUEST NORTHWEST"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/2/2c/22c53116-d22e-11ec-9d74-fbe76200bc73/627d674d84616.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/2/2c/22c53116-d22e-11ec-9d74-fbe76200bc73/627d674d84616.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/2/2c/22c53116-d22e-11ec-9d74-fbe76200bc73/627d674d84616.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/2/2c/22c53116-d22e-11ec-9d74-fbe76200bc73/627d674d84616.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/2/2c/22c53116-d22e-11ec-9d74-fbe76200bc73/627d674d84616.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/2/2c/22c53116-d22e-11ec-9d74-fbe76200bc73/627d674d84616.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/2/2c/22c53116-d22e-11ec-9d74-fbe76200bc73/627d674d84616.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/2/2c/22c53116-d22e-11ec-9d74-fbe76200bc73/627d674d84616.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/2/2c/22c53116-d22e-11ec-9d74-fbe76200bc73/627d674d84616.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/2/2c/22c53116-d22e-11ec-9d74-fbe76200bc73/627d674d84616.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/2/2c/22c53116-d22e-11ec-9d74-fbe76200bc73/627d674d84616.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nation_world/live-updates-zelenskyy-says-russia-hopes-for-famine-crisis/image_915d3956-11bd-59e6-9687-01a997b9c618.html" class="tnt-asset-link"  aria-label="Live updates | Zelenskyy says Russia hopes for famine crisis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Live updates | Zelenskyy says Russia hopes for famine crisis"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/15/915d3956-11bd-59e6-9687-01a997b9c618/62938b882c9bf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/15/915d3956-11bd-59e6-9687-01a997b9c618/62938b882c9bf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/15/915d3956-11bd-59e6-9687-01a997b9c618/62938b882c9bf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/15/915d3956-11bd-59e6-9687-01a997b9c618/62938b882c9bf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/15/915d3956-11bd-59e6-9687-01a997b9c618/62938b882c9bf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/15/915d3956-11bd-59e6-9687-01a997b9c618/62938b882c9bf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/15/915d3956-11bd-59e6-9687-01a997b9c618/62938b882c9bf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/15/915d3956-11bd-59e6-9687-01a997b9c618/62938b882c9bf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/15/915d3956-11bd-59e6-9687-01a997b9c618/62938b882c9bf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/15/915d3956-11bd-59e6-9687-01a997b9c618/62938b882c9bf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/9/15/915d3956-11bd-59e6-9687-01a997b9c618/62938b882c9bf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tcr-052922-bayshore-0009/image_539da7ee-de9c-11ec-be80-0bba3b96de29.html" class="tnt-asset-link"  aria-label="tcr-052922-bayshore-0009">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="tcr-052922-bayshore-0009"
                            class="img-responsive lazyload full default"
                            width="1161"
                            height="1161"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/539da7ee-de9c-11ec-be80-0bba3b96de29/6292423daa558.image.jpg?crop=1161%2C1161%2C311%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/539da7ee-de9c-11ec-be80-0bba3b96de29/6292423daa558.image.jpg?crop=1161%2C1161%2C311%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/539da7ee-de9c-11ec-be80-0bba3b96de29/6292423daa558.image.jpg?crop=1161%2C1161%2C311%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/539da7ee-de9c-11ec-be80-0bba3b96de29/6292423daa558.image.jpg?crop=1161%2C1161%2C311%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/539da7ee-de9c-11ec-be80-0bba3b96de29/6292423daa558.image.jpg?crop=1161%2C1161%2C311%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/539da7ee-de9c-11ec-be80-0bba3b96de29/6292423daa558.image.jpg?crop=1161%2C1161%2C311%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/539da7ee-de9c-11ec-be80-0bba3b96de29/6292423daa558.image.jpg?crop=1161%2C1161%2C311%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/539da7ee-de9c-11ec-be80-0bba3b96de29/6292423daa558.image.jpg?crop=1161%2C1161%2C311%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/539da7ee-de9c-11ec-be80-0bba3b96de29/6292423daa558.image.jpg?crop=1161%2C1161%2C311%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/539da7ee-de9c-11ec-be80-0bba3b96de29/6292423daa558.image.jpg?crop=1161%2C1161%2C311%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/5/39/539da7ee-de9c-11ec-be80-0bba3b96de29/6292423daa558.image.jpg?crop=1161%2C1161%2C311%2C0&resize=1161%2C1161&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tcr-052922-bayshore-0008/image_4849ff14-de9c-11ec-962b-cffa6fd464ad.html" class="tnt-asset-link"  aria-label="tcr-052922-bayshore-0008">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="tcr-052922-bayshore-0008"
                            class="img-responsive lazyload full default"
                            width="1181"
                            height="1181"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/4/84/4849ff14-de9c-11ec-962b-cffa6fd464ad/629242208f98b.image.jpg?crop=1181%2C1181%2C286%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/4/84/4849ff14-de9c-11ec-962b-cffa6fd464ad/629242208f98b.image.jpg?crop=1181%2C1181%2C286%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/4/84/4849ff14-de9c-11ec-962b-cffa6fd464ad/629242208f98b.image.jpg?crop=1181%2C1181%2C286%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/4/84/4849ff14-de9c-11ec-962b-cffa6fd464ad/629242208f98b.image.jpg?crop=1181%2C1181%2C286%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/4/84/4849ff14-de9c-11ec-962b-cffa6fd464ad/629242208f98b.image.jpg?crop=1181%2C1181%2C286%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/4/84/4849ff14-de9c-11ec-962b-cffa6fd464ad/629242208f98b.image.jpg?crop=1181%2C1181%2C286%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/4/84/4849ff14-de9c-11ec-962b-cffa6fd464ad/629242208f98b.image.jpg?crop=1181%2C1181%2C286%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/4/84/4849ff14-de9c-11ec-962b-cffa6fd464ad/629242208f98b.image.jpg?crop=1181%2C1181%2C286%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/4/84/4849ff14-de9c-11ec-962b-cffa6fd464ad/629242208f98b.image.jpg?crop=1181%2C1181%2C286%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/4/84/4849ff14-de9c-11ec-962b-cffa6fd464ad/629242208f98b.image.jpg?crop=1181%2C1181%2C286%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/4/84/4849ff14-de9c-11ec-962b-cffa6fd464ad/629242208f98b.image.jpg?crop=1181%2C1181%2C286%2C0&resize=1181%2C1181&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tcr-052922-bayshore-0002/image_e999eb82-de9b-11ec-93d4-2fcd5ab741fa.html" class="tnt-asset-link"  aria-label="tcr-052922-bayshore-0002">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="tcr-052922-bayshore-0002"
                            class="img-responsive lazyload full default"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/e/99/e999eb82-de9b-11ec-93d4-2fcd5ab741fa/6292418ad67d5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/e/99/e999eb82-de9b-11ec-93d4-2fcd5ab741fa/6292418ad67d5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/e/99/e999eb82-de9b-11ec-93d4-2fcd5ab741fa/6292418ad67d5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/e/99/e999eb82-de9b-11ec-93d4-2fcd5ab741fa/6292418ad67d5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/e/99/e999eb82-de9b-11ec-93d4-2fcd5ab741fa/6292418ad67d5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/e/99/e999eb82-de9b-11ec-93d4-2fcd5ab741fa/6292418ad67d5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/e/99/e999eb82-de9b-11ec-93d4-2fcd5ab741fa/6292418ad67d5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/e/99/e999eb82-de9b-11ec-93d4-2fcd5ab741fa/6292418ad67d5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/e/99/e999eb82-de9b-11ec-93d4-2fcd5ab741fa/6292418ad67d5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/e/99/e999eb82-de9b-11ec-93d4-2fcd5ab741fa/6292418ad67d5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/e/99/e999eb82-de9b-11ec-93d4-2fcd5ab741fa/6292418ad67d5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/e/99/e999eb82-de9b-11ec-93d4-2fcd5ab741fa/6292418ad67d5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=1217%2C1217&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tcr-052022-ruby-tuesday-demo-0001/image_325e29a4-d7ae-11ec-9d66-17ce6881b962.html" class="tnt-asset-link"  aria-label="tcr-052022-ruby-tuesday-demo-0001">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="tcr-052022-ruby-tuesday-demo-0001"
                            class="img-responsive lazyload full default"
                            width="1172"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/3/25/325e29a4-d7ae-11ec-9d66-17ce6881b962/6286a1da1ce93.image.jpg?crop=1172%2C1172%2C298%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/3/25/325e29a4-d7ae-11ec-9d66-17ce6881b962/6286a1da1ce93.image.jpg?crop=1172%2C1172%2C298%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/3/25/325e29a4-d7ae-11ec-9d66-17ce6881b962/6286a1da1ce93.image.jpg?crop=1172%2C1172%2C298%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/3/25/325e29a4-d7ae-11ec-9d66-17ce6881b962/6286a1da1ce93.image.jpg?crop=1172%2C1172%2C298%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/3/25/325e29a4-d7ae-11ec-9d66-17ce6881b962/6286a1da1ce93.image.jpg?crop=1172%2C1172%2C298%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/3/25/325e29a4-d7ae-11ec-9d66-17ce6881b962/6286a1da1ce93.image.jpg?crop=1172%2C1172%2C298%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/3/25/325e29a4-d7ae-11ec-9d66-17ce6881b962/6286a1da1ce93.image.jpg?crop=1172%2C1172%2C298%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/3/25/325e29a4-d7ae-11ec-9d66-17ce6881b962/6286a1da1ce93.image.jpg?crop=1172%2C1172%2C298%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/3/25/325e29a4-d7ae-11ec-9d66-17ce6881b962/6286a1da1ce93.image.jpg?crop=1172%2C1172%2C298%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/3/25/325e29a4-d7ae-11ec-9d66-17ce6881b962/6286a1da1ce93.image.jpg?crop=1172%2C1172%2C298%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/3/25/325e29a4-d7ae-11ec-9d66-17ce6881b962/6286a1da1ce93.image.jpg?crop=1172%2C1172%2C298%2C0&resize=1172%2C1172&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tcr-052522-nmc-cobot/image_8dab0948-dac5-11ec-9d21-7bf764ce21a2.html" class="tnt-asset-link"  aria-label="tcr-052522-nmc-cobot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="tcr-052522-nmc-cobot"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/da/8dab0948-dac5-11ec-9d21-7bf764ce21a2/628bd48aeaf15.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/da/8dab0948-dac5-11ec-9d21-7bf764ce21a2/628bd48aeaf15.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/da/8dab0948-dac5-11ec-9d21-7bf764ce21a2/628bd48aeaf15.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/da/8dab0948-dac5-11ec-9d21-7bf764ce21a2/628bd48aeaf15.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/da/8dab0948-dac5-11ec-9d21-7bf764ce21a2/628bd48aeaf15.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/da/8dab0948-dac5-11ec-9d21-7bf764ce21a2/628bd48aeaf15.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/da/8dab0948-dac5-11ec-9d21-7bf764ce21a2/628bd48aeaf15.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/da/8dab0948-dac5-11ec-9d21-7bf764ce21a2/628bd48aeaf15.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/da/8dab0948-dac5-11ec-9d21-7bf764ce21a2/628bd48aeaf15.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/da/8dab0948-dac5-11ec-9d21-7bf764ce21a2/628bd48aeaf15.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/da/8dab0948-dac5-11ec-9d21-7bf764ce21a2/628bd48aeaf15.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/da/8dab0948-dac5-11ec-9d21-7bf764ce21a2/628bd48aeaf15.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2246226" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/goshen-shooting-with-multiple-injuries/video_a71b1617-38a0-5055-b03c-74243f3c6b2e.html" class="tnt-asset-link"  aria-label="Goshen shooting with multiple injuries">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Goshen shooting with multiple injuries"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/a/71/a71b1617-38a0-5055-b03c-74243f3c6b2e/628b8fe2612a9.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/a/71/a71b1617-38a0-5055-b03c-74243f3c6b2e/628b8fe2612a9.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/a/71/a71b1617-38a0-5055-b03c-74243f3c6b2e/628b8fe2612a9.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/a/71/a71b1617-38a0-5055-b03c-74243f3c6b2e/628b8fe2612a9.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/a/71/a71b1617-38a0-5055-b03c-74243f3c6b2e/628b8fe2612a9.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/video-gaylord-tornado-aftermath/video_8d2ac670-d895-11ec-b2a3-4356fc1dcba7.html" class="tnt-asset-link"  aria-label="Video: Gaylord tornado aftermath">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Gaylord tornado aftermath"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/d2/8d2ac670-d895-11ec-b2a3-4356fc1dcba7/62882699a7bc8.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/d2/8d2ac670-d895-11ec-b2a3-4356fc1dcba7/62882699a7bc8.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/d2/8d2ac670-d895-11ec-b2a3-4356fc1dcba7/62882699a7bc8.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/d2/8d2ac670-d895-11ec-b2a3-4356fc1dcba7/62882699a7bc8.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/8/d2/8d2ac670-d895-11ec-b2a3-4356fc1dcba7/62882699a7bc8.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/the-tiniest-babies-boundary-of-life-shifts-earlier/video_f7c3490c-d52b-11ec-a083-bfaf18087a35.html" class="tnt-asset-link"  aria-label="The tiniest babies: Boundary of life shifts earlier">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The tiniest babies: Boundary of life shifts earlier"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/f/7c/f7c3490c-d52b-11ec-a083-bfaf18087a35/62826c822e0a2.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/f/7c/f7c3490c-d52b-11ec-a083-bfaf18087a35/62826c822e0a2.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/f/7c/f7c3490c-d52b-11ec-a083-bfaf18087a35/62826c822e0a2.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/f/7c/f7c3490c-d52b-11ec-a083-bfaf18087a35/62826c822e0a2.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/assets/v3/editorial/f/7c/f7c3490c-d52b-11ec-a083-bfaf18087a35/62826c822e0a2.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2246226" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2246238" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2242077" class="tncms-block"><!-- Smugmug Block -->
<div style="margin-bottom:10px;margin-top:10px;" class="cnhi-smugmug" id="cnhi-smugmug">


<div class="title-2242077 ">
        <div class="blox-title-inner">
       <h3>Record-Eagle Photos</h3>
        </div>
</div>
  
<div style="margin-bottom:10px; max-width:350px; position: relative;">

<a target="_blank" style="position: absolute; top: 20px; left: 50px; width: 200px; height: 280px; background-color: transparent;" href="https://photos.record-eagle.com/Sports/Soccer-Cadillac-at-TC-West-girls"></a>


<div>
<object style="border:0px" type="text/html" data="https://photos.record-eagle.com/frame/slideshow?key=GkQhTW&autoStart=1&captions=1&navigation=1&playButton=0&speed=3&transition=fade&transitionSpeed=1" width="100%" height="300px" style="overflow:auto;border:5px ridge blue">
    </object>
    </div>



<div style="width:100%;padding-bottom:5px;clear:both;text-align:center"><a target="_blank" style="font-weight:bold;font-size:14px" href="https://photos.record-eagle.com/Sports/Soccer-Cadillac-at-TC-West-girls">To view or purchase photos, visit photos.record-eagle.com.</a></div>



</div>
</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/recordeagle","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/record-eagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/business","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2246250" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2241963" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2242065" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["record_eagle_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2242065" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["record_eagle_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65085353?https://visitor.r20.constantcontact.com/d.jsp?llr=t8oml49ab&p=oi&m=1128481045363&sit=m5lwgcwlb&f=0bcee991-2a82-4fca-a0c3-93bee982f8a6">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2391619" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2241984" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2241972" class="tncms-block"><section id="block-2241972" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2241972 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>record-eagle.com</strong><br>
    120 W. Front St.<br>
    Traverse City, MI 49684
    <br>
    
        <strong>Phone:</strong> 231-946-2000<br>
        <strong>Email:</strong> <a href="mailto:webmaster@record-eagle.com">webmaster@record-eagle.com</a><br>
    
</address></section></div><div id="tncms-block-2241969" class="tncms-block"><section id="block-2241969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2241969 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-rack-locations"  href="/site/newspaper_rack_locations.html" >
                    <span class="nav-label ">Newspaper rack locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-account"  href="https://classadz.vdata.com/Legacy/TraverseCityRecordEagle/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label ">Manage my account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-using-the-record-eaglecom-archives"  href="http://www.record-eagle.com/site/using_the_record-eaglecom_archives.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Using the Record-Eagle.com archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-index"  href="/site/site_index/" >
                    <span class="nav-label ">Site Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2241966" class="tncms-block"><section id="block-2241966" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2241966 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.record-eagle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/site/photography.html" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2241978" class="tncms-block padding-bottom"><section id="block-2241978" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/8b2b5b66-32d4-11e8-a7eb-8b8345f4674b.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/8b2b5b66-32d4-11e8-a7eb-8b8345f4674b.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/8b2b5b66-32d4-11e8-a7eb-8b8345f4674b.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/8b2b5b66-32d4-11e8-a7eb-8b8345f4674b.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/record-eagle.com/content/tncms/custom/image/8b2b5b66-32d4-11e8-a7eb-8b8345f4674b.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="77"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2241975" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Login Subscribe Button 
<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
        element.classList.add('ta_account_button');

    }

}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
    }
}
subscribeButtonLink();
</script>

-->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2241981" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2241981"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Record-Eagle.com</a>, 120 W. Front St. Traverse City, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/recordeagle","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/record-eagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/business","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2d6a6a44-db7c-11ec-ba27-3793529e7f52")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/business", "news/local_news", "news/the_biz"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["may", "shield", "cash bar", "work", "staff", "mental health", "great lakes center for the arts", "harbor sotheby's international", "company", "chris kindlinger", "commerce", "alliance", "staff member", "petoskey regional chamber of commerce", "consulting firm", "attention", "michigan", "economics", "employee", "workplace", "accounting", "greenleaf trust", "management", "program", "north country community", "michael a. ascione", "traverse", "connect", "claimant", "overpayment", "unemployment benefit", "uia", "golf", "sport", "benefit", "fundraiser", "shipment", "michigander", "advertising", "politics", "carbon", "emission", "industry", "finance", "agriculture", "funding", "transportation", "carbon dioxide", "institutes", "small business", "small business development center", "money", "campaign", "homebuyer education", "donation", "auto club group", "aaa", "sarah lange", "ndc index", "nonprofit", "marketing", "guild", "client", "brewer", "florida", "boarding", "priority", "ferry", "brewery", "publishing", "michigan brewers guild", "map", "state", "listing", "guide", "bureau", "job", "kalkaska downtown development authority", "credit union", "community", "award", "msu federal credit union", "sociology", "business", "discussion", "northwest michigan community action agency", "credit", "heating", "michigan department of treasury", "taxpayer", "tax", "debt", "revenue", "scam", "kalkaska screw products", "kingsley farmers market", "producer", "contract", "food", "bbb", "difference", "website"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2242104').click(function(e){
                                        $('#weather-2242104 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Impression track pixel
            function trackImpression() {
                if (bDmpTrack == true) {
                    $("[data-lotame-track]").withinviewport().removeAttr("data-lotame-track").append(sImpressionPx);
                }
            }
            $(document).ready( trackImpression ).scrollStopped( trackImpression );
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/record-eagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>